Papinou Demo-Skins

[fr]  Home  Blog  News  Links  FAQ  Guestbook  Forum
News

Migrer vers GuppY 5.03.XX - by GuppY_Team 27/04/2017 : 15:07

The migration script is intended for websites running with version 4.6.x of GuppY.

The evolution of version 5 is so substantial that it was not possible to provide a migration from older versions .

If your website runs on an older version of GuppY, you will have to first migrate to 4.6.28 before doing it to 5.03.XX.

.


GuppY version 5.03.XX - by GuppY_Team 27/04/2017 : 15:06

Welcome to GuppY 5.03.XX, the easy web portal without basic sql data.

GuppY 5.03.XX is a new development after the revolution of the release of 5, GuppY structure has been completely revised and modified to be "responsive design" and meet the "mobile-friendly" criteria.

The solution to a single site with a responsive web configuration for PCs and mobile configuration for other devices was selected, detecting the user-agent GuppY of the screen to display the corresponding version.


First news - by GuppY_Team 27/04/2017 : 15:04

This new web site was made with GuppY release 5.03.XX 

Though already stuffed with many functions, The GuppY Team has added a download space to let you customise your site: GuppY Land.

GuppY Land is aimed at being a dependance of FreeguppY, where will be stored and exposed plugins, skins, add-ons and all graphical elements that could make your GuppY more attractive and help you to have it look the way you want to.

Top

Valid HTML 5.0 freeguppy.org © 2004-2020 More info ... Valid CSS 3
Skins Papinou GuppY 5    Licence Libre CeCILL